MISTER_GONWIK

Всефорумный гонщик
Автор темы
Всефорумный модератор
1,244
1,617
Версия SA-MP
  1. 0.3.7 (R1)
Описание:
Часто вижу, что многие просят перевести различные модификации на клиент 0.3.7 R2, так как у него изменена работа звуков (PlayerPlaySound - видео).
R2 Compatibility добавляет эти изменения в R1, а также патчит версию на R2 (сервер будет считать, что вы играете с R2).

Установка:
Распаковать архив в корневую папку игры.

Требования:
Asi loader

Автор:
MISTER_GONWIK


Скачать:
Yandex disk
 
Последнее редактирование модератором:

adawdawdawdawd

Новичок
1
1
Отлично хоть можно будет поиграть на мародерох нармально с читами,там просто проверка версии была спосибо автору за обнову)))
 
  • Нравится
Реакции: MISTER_GONWIK

iAmerican

Известный
Друг
616
253
Скины самповские заменяются на скин сиджея , фиксануть реально?
c 300 по 306 скин
 
Последнее редактирование:
  • Нравится
Реакции: Dart_Veder

jacklev

Новичок
90
9
Чаво бля?
Для любой версии сампа, просто заменяешь сток файлы на эти...
GitHub - paul-phoenix/SAMP-UDF-for-AutoHotKey: [SAMP 0.3.7] samp api for Autohotkey(https://github.com/paul-phoenix/SAMP-UDF-for-AutoHotKey)
для разных версий сампа, я знаю как установить это, просто у меня удф не работает, почему-то с ним.
 

L3GI0N3R

Активный
280
59

BlackKnigga

Известный
BH Team
922
431

Edvincik

Новичок
19
1
Описание:
Часто вижу, что многие просят перевести различные модификации на клиент 0.3.7 R2, так как у него изменена работа звуков (PlayerPlaySound - видео).
R2 Compatibility добавляет эти изменения в R1, а также патчит версию на R2 (сервер будет считать, что вы играете с R2).

Установка:
Распаковать архив в корневую папку игры.

Требования:
Asi loader

Автор:
MISTER_GONWIK

Скачать:
Yandex disk
Is it possible to make same thing for SAMP 0.3DL?
 
У

Удалённый пользователь 187284

Гость
То есть, если я играю на 0.3.7 R-2, то это штука делает так, что будто бы я играю на 0.3.7, но сервер продолжает думать, что я на 0.3.7 R-2?
 
  • Нравится
Реакции: neojl

Dark_Knight

Когда видишь посты Rafaelofff'a
Друг
3,898
1,794
То есть, если я играю на 0.3.7 R-2, то это штука делает так, что будто бы я играю на 0.3.7, но сервер продолжает думать, что я на 0.3.7 R-2?
Нет. Используя её ты получаешь возможности 0.3.7 р2 на версии 0.3.7 и сервер будет думать, что ты используешь 0.3.7 р2