САМП запускается со встроенной видеокарты

dikson

Новичок
Автор темы
7
0
Версия SA-MP
  1. Любая
Доброго времени суток. Возникла такая проблема. У меня ноутбук HP, в нем присутствует две видеокарты, встроенная и дискретная. Встроенная - intel uhd graphics 620, дискретная - nvidia geforce 940mx. В остальных играх, помимо сампа используется дискретная, с этим проблем нет. Даже на лаунчере аризоны используется дискретная. Но когда файл gta.sa.exe запускается через клиент сампа, используется внешняя. Настройку графики на самом windows выставлял - не помогло. Приоритет в настройке nvidia выставлял - не помогло. Раньше такого не было. Ранее использовал стороннюю сборку виндовс, после перехода на оригинальную от майкрософт десятку, сразу начались какие-то проблемы. Возможно кто-то сталкивался? Прошу помощи.
 

purpleee

Активный
187
80
В поиске пишешь "Настройки графики"
1667829273499.png


Выбираешь, потом нажимаешь "Обзор"
1667829339959.png


Ищешь свой процес gta_sa.exe в файлах, выбираешь его

Будет примерно так:
1667829382255.png


Потом тыкаешь "Параметры" и выбираешь "Энергосбережение" - если хочешь использовать встройку и "Высокую производительность" если дискретну. То, что там пишет одну и ту же ГПУ - не смотри
 

lolyaka

Известный
18
2
Доброго времени суток. Возникла такая проблема. У меня ноутбук HP, в нем присутствует две видеокарты, встроенная и дискретная. Встроенная - intel uhd graphics 620, дискретная - nvidia geforce 940mx. В остальных играх, помимо сампа используется дискретная, с этим проблем нет. Даже на лаунчере аризоны используется дискретная. Но когда файл gta.sa.exe запускается через клиент сампа, используется внешняя. Настройку графики на самом windows выставлял - не помогло. Приоритет в настройке nvidia выставлял - не помогло. Раньше такого не было. Ранее использовал стороннюю сборку виндовс, после перехода на оригинальную от майкрософт десятку, сразу начались какие-то проблемы. Возможно кто-то сталкивался? Прошу помощи.
Привет. Нашел решение?