После перехода на Win. 10 начал тупить интернет

wheythisbitch1

Новичок
Автор темы
17
2
Всем общий.
Недавно перекатился на Шиндоус 10 и встретил такую херню с подключением Wi-Fi, иногда всё работает, иногда всё прям встает
Стабильно не ложится только Телеграм (десктоп) и любые самп сервера, ни один сайт работать не будет, но клиент/сервер самп пингуется всегда
Перепробовал все способы с гугла, может кто сталкивался

p.s. всё что связано с дровами/роутером - мимо, т.к. уже купил новое всё, проблема в системе, а вот какая - вопрос
 

FreddieDradd

Участник
28
11
Попробуй в cmd ввести это:
1) route -f
2) netsh winsock reset
И перезагрузи свой комп.
P.s если после ввода команды route -f ничего не произошло - это нормально.
 

pwnz

Участник
41
33
ну, в связи с последними событиями сильно тупит фаерфокс, советую почитать новости
во вторых, при загрузке страницы у тебя может стоять сохранение журнала (нужно выключить дважды, F12 - Preserve log сверху, и снизу)
в третьих, проверь трассировку сайта по айпи а не по днс, и посмотри на каком прыжке тормоза (nslookup)
в четвертых, фаерволл. вряд ли он создаст тебе проблем дома, но лично у меня в корпоративной сети эта хуйня абсолютно бесполезна, и даже не подчиняется правилам GPO, так что проще ее нахуй выключить
в пятых, просто базово проверь DNS настройки, лично я ставлю 8.8.4.4 - 1.1.1.1, пинги скачут, но проблем с прогрузкой сайта не будет
в шестых, посмотри исходящие и входящие правила, у меня один раз было что прога просто по всем портам ОС прыгала и я просто по 40 минут ждал загрузки одностранички
ну и в последних, если хочешь поебаться - просниффь трафик wireshark'ом, посмотришь ответы от страниц, время обработки, и всякую хуйню. очень полезная штука.
 

dwayneuser

Новичок
2
0
Вопрос к провайдеру, а не к винде. У всех всё стабильно работает, у тебя одного не работает. Не странно?)

Если уж точно уверен в том, что проблема винды, то удали драйвера и поставь заново через SDI. Не пиши что мимо и т.д, просто попробуй как Я сказал.
 
Последнее редактирование: