самп вылетает без ошибки.

tokyoghoul

Новичок
Автор темы
17
2
Версия SA-MP
  1. Другая
Все работало нормально до сегодняшнего дня. Запускаю самп, вылетает без ошибки, но было слышно отчётливо звук ошибки. Когда я запустил пк, высветилось сообщение, что что-то там изменилось, какие-то вроде параметры настроек. Удалил gta_sa.set, игра запустилась, но не могу даже войти на сервер, потому что баги с чатом, из-за этого не могу нормально ввести код безопасности. Вхожу второй раз, не могу, теперь уже просто вылетает, не загрузившись, где не слышно ни ошибки, ничего.
 

Keyda

Известный
67
4
Все работало нормально до сегодняшнего дня. Запускаю самп, вылетает без ошибки, но было слышно отчётливо звук ошибки. Когда я запустил пк, высветилось сообщение, что что-то там изменилось, какие-то вроде параметры настроек. Удалил gta_sa.set, игра запустилась, но не могу даже войти на сервер, потому что баги с чатом, из-за этого не могу нормально ввести код безопасности. Вхожу второй раз, не могу, теперь уже просто вылетает, не загрузившись, где не слышно ни ошибки, ничего.
Скинь хоть какие-то скрины. Что у тебя за проблемы с чатом-то...
 

talberom

Известный
100
14
Все работало нормально до сегодняшнего дня. Запускаю самп, вылетает без ошибки, но было слышно отчётливо звук ошибки. Когда я запустил пк, высветилось сообщение, что что-то там изменилось, какие-то вроде параметры настроек. Удалил gta_sa.set, игра запустилась, но не могу даже войти на сервер, потому что баги с чатом, из-за этого не могу нормально ввести код безопасности. Вхожу второй раз, не могу, теперь уже просто вылетает, не загрузившись, где не слышно ни ошибки, ничего.
поставь гта с rp.gw, ещё может помочь установка gtasa.exe v1.0, также проверь дрова свои (может обновились) и directX9
 

tokyoghoul

Новичок
Автор темы
17
2
Скинь хоть какие-то скрины. Что у тебя за проблемы с чатом-то...
Да там нет проблем, бывает так, когда удаляешь gta_sa.set. Скрипы у меня все, которые находятся в зимней сборке бразер ин компани.
 

talberom

Известный
100
14
Да там нет проблем, бывает так, когда удаляешь gta_sa.set. Скрипы у меня все, которые находятся в зимней сборке бразер ин компани.
Моё мнение, что гта по количеству модов (не скриптов) должна быть приближенна к стандарту. Насколько я знаю, его сборки фаршируются, будто это новый лаунчер у рп-сервера в гта5. Не знаю, чем вызываются ошибки, связанные с gta_sa.set, но знаю, что это в сборках ограниченного количества ютуберов, которые как раз-таки фаршируют их по полной. Посмотри у STONEMGTAD'a, хорошие сборки делает, не стандарт, конфликтов не вызывают.
 
  • Нравится
Реакции: телекинез