Lua [Arizona-RP] GYM Menu | Боты для спортзала [UPD 06.05.2020]

Бухой_Батя

Участник
107
13
Не пашет он ничерта,не существует такой команды. Перезагружал скрипты не раз.все равно не хочет. Все установлено нормально. Установлены скрипты более требовательные,чем этот
 

Xilosila

Участник
39
2
Не пашет он ничерта,не существует такой команды. Перезагружал скрипты не раз.все равно не хочет. Все установлено нормально. Установлены скрипты более требовательные,чем этот
У крафтика скрипты рандомно подгружаются, я хз как но у меня робит но оно подгружается вообще не ожиданно. А крафтик не отвечает в вк насчёт хуйни этой
 

pr3s1dent

Новичок
3
0
Скрипт до сих пор работает? а то у меня в самой игре он не подгружается и в чат не выводится Lua by kraft1k и тд.
 

Dimonster1997

Участник
59
2
Скрипт этот жив до сих пор! Обновили они спортзал, и хрен сним скрипт пашет как нужно, что бы его запустить в самом спортзале надо ввести команду, что бы запустить стили боя, подойдите к груше, нажмите N тогда вводите /gym и выбирайте стиль боя какой надо прокачивать, активация для тренажеров идентичная, сначала N потом команда и включаете на тренажеры.
 

MiXeRR_

Новичок
15
0
Эм, а у меня проблема пишет: [ARIZONA-GYM]скрипт переименован. ArizonaShootingRangeByKraft1k.luac

UPD: проблему сразу решил еще, скрипт должен находиться строго в папке муна(а я ставил в подпапку через модуль от чапо)) )
 
Последнее редактирование:

Godmode_ON

Новичок
10
0
А если админ зайдет в рекон и увидит как ты стоишь, что тебя сразу снесут.
 

Soyrtim

Новичок
1
0
Пишет что "нет такой комаеты на сервере. Другие команты сервера в /help" (я сделал как надо было в спорт зале переодетый). Что делать помогите
 

gyzzi

Участник
24
3
Всё установил правильно, захожу в игру и пытаюсь ввести /gym. Ничего не происходит, но строки о том, что скрипт работает в чате появились. Раньше всё отлично работало
 

BenDep

Новичок
16
1
А если пишу /gym и ничего не открываеться но в чате написало что сприпт есть и не пишет что неизвесняая команда
 

Fox2505

Новичок
4
0
Играю с лаунтчера, пишет просто мол неизвестная команда. Но иногда, редко, спустя пол часа/час игры в чате вылазиь мол скрипт прогрузился, и после этого он работает, но только до перезахода