Lua UltraFuck R3 Compatibility

Versaces

Участник
245
22
Ну да, лучше платить сотней фпс и плавной картинкой, чтобы пользоваться несколькими функциями

upd:
(мои слова про собейт видимо вообще никто не видел, все прицепились к finalproject)
upd2:
В который раз убеждаюсь, что в сампе неплатежеспособная аудитория
Лол, чел, платежеспособная аудитория в самп не играет, они играют с хорошими пк в другие игры

Юзаю ультрафак, но уже перестал, ради пары полезных скриптов которые проще отдельно скачать и поставить я игра в лаганную поебень, но у кого помощнее пк не думаю что так сильно будут нагружаться
 
  • Bug
Реакции: kin4stat

normalq

Новичок
16
0
[22:31:38.406984] (error) UltraFuck R3 Compatibility: ...ES\bin\Arizona\moonloader\UltraFuck_R3_Compatibility.lua:135: attempt to call a nil value
stack traceback:
...ES\bin\Arizona\moonloader\UltraFuck_R3_Compatibility.lua:135: in main chunk
[22:31:38.406984] (error) UltraFuck R3 Compatibility: Script died due to an error. (18AC3044)
 

kivija3070

Участник
Автор темы
14
8
[22:31:38.406984] (error) UltraFuck R3 Compatibility: ...ES\bin\Arizona\moonloader\UltraFuck_R3_Compatibility.lua:135: attempt to call a nil value
stack traceback:
...ES\bin\Arizona\moonloader\UltraFuck_R3_Compatibility.lua:135: in main chunk
[22:31:38.406984] (error) UltraFuck R3 Compatibility: Script died due to an error. (18AC3044)

Ну так сам ультрафак то поставь, лол.

Сам скрипт закинуть в папку moonloader. UltraFuck_2.36.luac переименовать в UltraFuck.module, и закинуть в moonloader/lib
 

zuhnrpo

Новичок
3
0
Так так hud v2 обновлялся долго, я перешел на лаунчер. Но MaksQ не обновляет скрипт под r3 :(. Сделал небольшой скрипт для фикса этого.
По сути, фиксит офсеты + некоторые функции.

Тестилось все на MoonLoader v.027.0-preview3 + UltraFuck 2.36 (свежие версии у автора в дискорде).
Сам скрипт закинуть в папку moonloader. UltraFuck_2.36.luac переименовать в UltraFuck.module, и закинуть в moonloader/lib

Мой первый скрипт, строго не судить.
P.S При первом запуске сам UltraFuck скачивает либы, так что после загрузки жмем Ctrl+R (Автоапдейт должен так же работать)
у меня он стоял очень давно, я его в папке с игрой не могу найти, и не помню команду активации, плюс на дс сервере забанили за то что адм был не грамотный и я ему на это показал
 

kennysampovich_

Активный
128
40
ну не знаю, у меня в сампе 400 фпс стабильно. если денег нет на нормальный пк то лучше всего будет платить 450 руб в месяц за финалпроджект)

upd. если бы аудитория была платежеспособная она бы не играла в самп, стоит задуматься
Лучше уж тогда купить 1050ti с i3 10100F и не париться с фпсом
 

sandyy

Известный
58
12
Ну да, лучше платить сотней фпс и плавной картинкой, чтобы пользоваться несколькими функциями

upd:
(мои слова про собейт видимо вообще никто не видел, все прицепились к finalproject)
upd2:
В который раз убеждаюсь, что в сампе неплатежеспособная аудитория
Хорошо. Какой соб. по твоей мнение современный? И где можно найти/купить Final project?
 

Huaysajd

Новичок
1
0
автор, мне нужна версия 1 но при заходе в игру оно автоматом обнов до 2.36, в кфг пробывал офать автоапдейт не помогает