sampfuncs 0.3.7 r3

  1. rinkу

    [WIP] Поддержка R1 скриптов на Лаунчере АРЗ R3!

    Установка: Данный плагин .ASI кидать в корневую папку с игрой, не переименовывать! Требования: Silent's ASI Loader && Лаунчер аризоны Описание: Заметил такую проблемы, что некоторые скрипты sf, lua(c), asi, cs не совместимы с лаунчером от Аризоны из-за R3 сампа, авторы не хотят добавлять...
  2. SobFoX;

    ASI MultiSAMPFUNCS 0.3.7 R1 & R3 & 0.3.DL - V2

    It just checks the SAMP version and matches it with the appropriate SAMPFUNCS version and recalls it to memory. If the version is not suitable, he informs about it and closes the game Update: Fixed the problem loading SF plugins RED ARMY: Он просто проверяет версию SAMP и сопоставляет её с...
  3. А

    Не работает SampFuncs Win 10

    Не работает SampFuncs Win 10. Короче, перепробовал все варианты. Ничего не помогает, и менял там файлики. И скачивал самп R1. Ну точнее помогло, играть хотя бы начала запускаться.... Просьба помочь... Win 10 помойка
  4. MISTER_GONWIK

    Эксклюзив Избранное ASI R3 Compatibility

    Описание: Так как вышло обновление сампа 0.3.7 R3(-1), я решил дополнить плагин R2 Compatilibity текущими обновлениями. R3 Compatibility содержит все известные мне изменения. Данный плагин несет в себе задачи: Обеспечить вход на сервера, которые требуют только клиент 0.3.7 R3(-1). Добавить все...